Jump to content
Stu aka S.Hanson #17

Denied Access to site areas

Recommended Posts

I wrote club management about this issue a week ago and have received no reply or problem resolution.  My dues are up to date, I have been a member for years, I am signed in to my account.  I cannot access the LCUSA Members area. What is going on? That does not include the fact that I can see the LCUSA Facebook Classifieds,  but I can't respond or sell. Kind of worthless as a LCUSA member considering there are a majority of items f/s not listed on our site.  Not at all what I paid my dues for. Please resolve asap.

Share this post


Link to post
Share on other sites

I don’t know how the mechanics of the forum are put together but I did have to fully log out and back in a while back. I’m not saying that will fix your problem but it couldn’t hurt. 

If that doesn’t work then try another browser, updates as needed.  If necessary email Peter, Kieran, Rudy and Matt directly (not sure if that’s what you did or if you messaged through the forum).

If you find something that fixes it please post it here. It might help another member. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Says I'm signed in. Signed out. Tried to sign in again. Denied access.  Changed my password. Signed in. Says there was an error but when I go to the control panel, it says I'm signed in. Tried to get to the members area and it said the same as before

emailed k-dog

 

Sorry, there is a problem

You do not have permission to view this content.

Error code: 1F176/3

Share this post


Link to post
Share on other sites

For you , it had you at a forum member..... I noticed the system does that..... I changed you to club member status.  So that should be it, Mario just had this issue... So if anyone has this profile issue this could be whats up.

Share this post


Link to post
Share on other sites
2 hours ago, k-dog said:

For you , it had you at a forum member..... I noticed the system does that..... I changed you to club member status.  So that should be it, Mario just had this issue... So if anyone has this profile issue this could be whats up.

I’d think it would be less confusing to get rid of the forum member option and stick to a club member option.

 

good catch. 

Share this post


Link to post
Share on other sites
11 hours ago, HANK said:

Me too, no answers to my inquiries...

 

give it a try- Matt forward the message - you should be good.  BUT let me ask what email address did you email that it did get a response to?   is it a link to a help button or something... I was unaware and if Matty or Peter did not message I wonder why we are not getting a heads up.

HANK let us know  - on that - please.

ALSO as you see this seems to be an easy fix BUT it seems as we update the software it affects the permissions of the members- if ANY member has an issue please post it up and we can get it adjusted, in the meantime wear are seeing what we can do to have this not boot out the members to the non members side.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...